Heartbleed Vulnerability Notice! As many of you might have heard, many of the web sites worldwide have been affected by a SSL certificate vulnerability that allows the theft of private information.
See: http://www.cnn.com/2014/04/08/tech/web/heartbleed-openssl/

OLAS, along with other sites under the pnwboces umbrella, are NOT affected by this vulnerability. As always protecting your information is our number one priority.
This Service must be viewed using one of the latest browsers. for support.